[SOLVED]Problems Setting SSID on Asus WL-330GE

Posted by lostmtkid 
[SOLVED]Problems Setting SSID on Asus WL-330GE
March 05, 2011 12:34AM
The FedEx guy dropped off all the requisite parts for a PirateBox this afternoon and I set right to it...until I got to changing the SSID on the router.

Everytime I change it from the default to 'PirateBox' (and click either 'apply settings' or 'save'), the browser promptly flips to a blank screen...and the default SSID remains. I have tried resetting the router as well, all to no avail.

Any suggestions would be greatly appreciated. Thanks!

Edited 1 time(s). Last edit at 03/05/2011 06:58PM by darts.
Re: Problems Setting SSID on Asus WL-330GE
March 05, 2011 01:45AM
That's odd.

Though I guess on the positive, you were able to flash DD-WRT onto the router via tftp which is always the trickiest part.

A few suggestions...

1. Try a different browser.

2. You can set the SSID from the terminal - you'll first need to enable SSHd via Services > Services

nvram set wl0_ssid="PirateBox - Share Freely!" 
nvram set wl_ssid="PirateBox - Share Freely!" 
nvram commit

3. If all else fails, you can try loading a different version of the firmware from the DD-WRT router database (or even the same version again). You "should" be able to do this via the DD-WRT web interface (use an ethernet cable and wait at least a few minutes after loading the firmware before power cycling the router).
Re: Problems Setting SSID on Asus WL-330GE
March 05, 2011 02:51AM
It appears that, for whatever reason, Firefox was the culprit. I downloaded Opera and encountered no problems changing the SSID.

Thanks for your assistance!


Spam prevention:
Please, enter the code that you see below in the input field. This is for blocking bots that try to post this form automatically.
 ********  **     **  ********  ********   ********  
 **        ***   ***     **     **     **  **     ** 
 **        **** ****     **     **     **  **     ** 
 ******    ** *** **     **     ********   ********  
 **        **     **     **     **         **     ** 
 **        **     **     **     **         **     ** 
 **        **     **     **     **         ********