U-Boot won't work

This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
Now, this forum is in read-only mode. You find details Details hereContinue on /r/PirateBox
U-Boot won't work
February 05, 2019 03:15PM
About a week ago I tried installing LuCi on my piratebox because I Needed to use it for something other than piratebox at the moment. I went to disable the HTTP redirect and changed the IP address of something and now the wifi network no longer shows up and when I try to boot into uboot to reflash the factory firmware, u-boot won't load either. Is it possible to recover from a brick like this?
Re: U-Boot won't work
February 07, 2019 08:32AM
Did you tried to get access via a serial connection, when you are talking about uboot?
Re: U-Boot won't work
February 11, 2019 01:59PM
No, I mean pressing the reset button on boot and going to the web uboot interface. Also if it helps, I believe I changed to something else in /etc/config/network. I also have the GL-ar150.

Edited 3 time(s). Last edit at 03/11/2019 03:06AM by search google or type url.
Re: U-Boot won't work
March 11, 2019 07:16PM
OH! AR150 has a uboot web gui!
Did you set your computer to a static IP adress, because it does not provide a tcpip service.
And the uboot web interface has nothing to do with the configured IP address inside OpenWrt/PirateBox

best regards