PirateBox OpenWrt

Discussions specific to OpenWrt builds of the PirateBox based upon the officially provided images. 
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
Now, this forum is in read-only mode. You find details Details hereContinue on /r/PirateBox
Subject Posts Last Post

[Solved] Problem to Install PirateBox on TP-MR3020

by halbschlaf
12 03/02/2017 12:37AM
Last Post by Ranga_

Need help with installing on gl.inet router

by rdfcguy
3 02/25/2017 03:42AM
Last Post by rdfcguy

MR3020 - Unable to connect to wget: bad address & no FTP

by localhost
11 02/21/2017 06:22AM
Last Post by localhost

How to fix PirateBox release 1.1.1 quick update broken devices

by Dracc
5 02/21/2017 05:18AM
Last Post by Matthias

PirateBox and TL-MR3040

by bfpa40
7 02/20/2017 11:14PM
Last Post by MasterL

Help installing piratebox 1.1 on tplink mr3020

by Fmenable
3 02/20/2017 09:07PM
Last Post by Matthias

MR3020 Not Redirecting to PirateBox Homepage

by username
2 02/20/2017 09:01PM
Last Post by Matthias

forgot to plug in my usb

by andr00
4 02/20/2017 08:55PM
Last Post by Matthias

PB on MR3040 v1 - So much issue and prob bricked my unit

by colin
4 01/31/2017 06:57PM
Last Post by Matthias

MR3040 official image failed. Cant reflash

by ItzKCase
2 01/27/2017 11:08PM
Last Post by ItzKCase

TP-Link MR3020 all the LEDs flash together and can not login via ssh

by Fmenable
2 01/27/2017 10:57PM
Last Post by ItzKCase

Ran out of space and need to resize a directory.

by newtothis200
10 01/21/2017 10:27AM
Last Post by Matthias

Goodness Me

by polycole
8 01/21/2017 10:25AM
Last Post by Matthias

I dont want links to adult content in PirateBox HTML!

by dragon
7 01/20/2017 05:30PM
Last Post by Matthias

WR703n/3020 can not enter password

by dragon
2 01/16/2017 07:48AM
Last Post by dragon

Piratebox MR3020 reachable ONLY from mobile

by skanta_man
4 01/03/2017 05:26AM
Last Post by Matthias

Error code: 18005 on TP-Link TL-MR3040

by ehvvy
2 01/03/2017 05:23AM
Last Post by Matthias

Bricked MR3020 (e) failed to erase block

by sniper_eyes
5 12/29/2016 11:15PM
Last Post by anonymous

MR-3040 v2.5 - Password Doesn't Work after Option 1 to Password and Activate SSH

by SirMegabyte
5 12/25/2016 04:20AM
Last Post by SirMegabyte

USB memory needs to be recreate / reinstalled

by angoca
3 12/23/2016 02:09PM
Last Post by angoca

MR-3020 forums not working properly

by t1k3
4 12/21/2016 09:06PM
Last Post by Matthias

Piratebox on a TP-WR1043ND v3

by arthurpattee
4 12/21/2016 11:50AM
Last Post by arthurpattee

Having trouble accessing the Piratebox homescreen on my iPhone

by ovchris
6 12/20/2016 08:27PM
Last Post by Matthias

How to set WPA2 password on PirateBox 1.1 (Openwrt)

by Aralas
4 12/20/2016 04:31PM
Last Post by Matthias

Uploaded files duplicate on my tplink mr3020 piratebox

by Nick72
4 12/20/2016 04:27PM
Last Post by Matthias

mr3040-v2 & v1 checksums dont look right ...

by beee
2 12/03/2016 10:48AM
Last Post by Matthias

Forum error: The kareha imageboard is not fully configured.

by Bassocantor
5 12/02/2016 09:01AM
Last Post by Nargren

Isolate Files and Folders on Pendrive

by mailme.mdimran
2 12/02/2016 08:57AM
Last Post by Nargren

[Solved]Problem with mr3020 ssh

by thiago907
7 11/27/2016 08:31PM
Last Post by beee

Install PirateBox on MR3020 5 hours and blinking

by Ve3lst
3 11/14/2016 07:38PM
Last Post by Ve3lst