PirateBox OpenWrt

Discussions specific to OpenWrt builds of the PirateBox based upon the officially provided images. 
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
Now, this forum is in read-only mode. You find details Details hereContinue on /r/PirateBox
Subject Posts Last Post

TL-MR3020 Upgrade Problem

by Angelicmew
5 04/23/2018 01:18PM
Last Post by Angelicmew

Finishing a long delayed project

by greybeard
1 04/13/2018 11:30PM
Last Post by greybeard

Unable to Save Edits in Putty

by sniper_eyes
6 04/03/2018 06:10AM
Last Post by Matthias

Gl-inet ar 150

by junnot
7 02/24/2018 10:14PM
Last Post by junnot

SOLVED [Unable to Restore Bricked MR3020 using serial]

by sniper_eyes
4 02/24/2018 07:19AM
Last Post by sniper_eyes
This topic has been moved.

LEDE piratebox coming to A5-V11 and Zsun

by TheExpertNoob
  This topic has been moved.

TP-Link TL-WR1043ND v1.8 compatibility report (march 2016)

by Comap89
2 02/10/2018 07:01PM
Last Post by Comap89

Large copy of files to Shared destroy the box

by Teno
5 02/09/2018 06:05PM
Last Post by Teno

SOLVED - MR3020(UN) V1.9 with PB 1.1 - Chat doesn't work & video files loaded don't work

by Balls
4 02/04/2018 09:24AM
Last Post by Matthias

Can't access 3020 piratebox

by EmeraldB
4 01/26/2018 04:23AM
Last Post by Matthias

Found a MR3040 - Can't Seem to Access it

by DerekCaelin
4 01/07/2018 08:59PM
Last Post by DerekCaelin

hot smiley WARNING TP-Link TL-WR703N v1.7. hot smiley

by Matthias
26 01/04/2018 08:46AM
Last Post by Nicholas

PirateBox 0.6.3 - Chatbox problem

by dataminer
21 12/31/2017 03:01AM
Last Post by Hex

Failure to extend root - slow USB stick?

by RobR
8 12/30/2017 08:48PM
Last Post by Matthias

Turn PirateBox to Access Point

by Ali
2 12/29/2017 04:39PM
Last Post by Matthias

PirateBox is setup and inactive but the USB key is always blinking   (Pages: 1 2)

by Comap89
33 12/22/2017 09:52AM
Last Post by Matthias

DHCP a static address

by fa001
6 12/18/2017 07:52PM
Last Post by Matthias

TP-Link TL-WR1043ND v1.8 : compatibility break ? [Solved]

by Comap89
6 12/12/2017 04:18AM
Last Post by Matthias

I forgot my password Piratebox.

by phantom_83
9 11/28/2017 08:02PM
Last Post by AnnA

MR3020(UN) -- mount_root & firstboot...

by gggabriella
6 11/19/2017 02:15PM
Last Post by Matthias

Solved: OpenWrt on MR3020 running, but Piratebox did not install; was: Groundhog Day?

by Schorsch
1 11/17/2017 10:59AM
Last Post by Schorsch

Upgrade customized Openwrt to last stable version(15.05.1) from 12.09.2

by sneakybaboon
2 11/12/2017 07:48PM
Last Post by Matthias

Help TP- Link MR3020 got bricked during installation

by Mark
2 11/08/2017 05:30PM
Last Post by Matthias

Disable Shoutbox and Upload Option

by Jens
2 11/06/2017 06:21PM
Last Post by Matthias

Minidlna won’t broadcast all the files that are supposed to be shared

by SeelyOwen
2 10/29/2017 09:07AM
Last Post by Matthias

[Solved] Unbrick a TP-WR1043ND v2

by icstl23
23 10/28/2017 06:44AM
Last Post by Marco

Messed Up DHCP

by Ali
2 10/22/2017 07:16PM
Last Post by Matthias

I can't connect to the Internet

by Ali
6 10/22/2017 12:15PM
Last Post by Matthias

Munged Install? No /opt

by cogdog
6 10/14/2017 01:19PM
Last Post by Matthias

MR3020(UN) issue

by DavidTheDolphin
15 10/13/2017 09:56AM
Last Post by maikodk